Libint

From ScientificComputing
Revision as of 08:31, 5 January 2017 by Sfux (talk | contribs) (Created page with "{{application}}")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Category

Development, Library, Mathematics

Description

Libint version 1 ("Libint1") is the old(er) code that supports four-center electron-repulsion (Coulomb) integrals and their first and second geometrical derivatives, as well as four-center integrals that appear in the "old" R12 methods using linear correlation factor. MPQC and CP2K have interfaces to this version of Libint, and Psi has Libint1 embedded. Version 1 is no longer actively developed. Maintenance releases may still appear as necessary.

Available versions (Euler, old software stack)

Legacy versions Supported versions New versions
1.1.5

Please note that this page refers to installations from the old software stack. There are two software stacks on Euler. Newer versions of software are found in the new software stack.

Environment modules (Euler, old software stack)

Version Module load command Additional modules loaded automatically
1.1.5 module load gcc/4.8.2 libint/1.1.5

Please note that this page refers to installations from the old software stack. There are two software stacks on Euler. Newer versions of software are found in the new software stack.

License information

GPLv2

Links

https://sourceforge.net/projects/libint