Difference between revisions of "News"

From ScientificComputing
Jump to: navigation, search
Line 1: Line 1:
* 30 Jun 2022 &mdash; [[OpenBIS_change_of_minimal_TLS_version_required_for_connections|Change of minimal TLS version required to connect to OpenBIS]] <includeonly>:<br />Due to a change of the minimal TLS version to 1.3 required to connect to OpenBIS, only PyBIS 1.36.1 installed for Python 3.10.4 (GCC 8.2.0) can connect to OpenBIS from today on. The PyBIS installations of all other Python installations only support TLS 1.2 which is not supported any more by OpenBIS.</includeonly>  
+
* 30 Jun 2022 &mdash; [[OpenBIS_change_of_minimal_TLS_version_required_for_connections|Change of minimal TLS version required to connect to OpenBIS]] <includeonly>:<br />Due to a change of the minimal TLS version to 1.3 required to connect to OpenBIS, only PyBIS 1.36.1 installed for Python 3.10.4 (GCC 8.2.0) can connect to OpenBIS from today on. The PyBIS installations of all other Python installations only support TLS 1.2.</includeonly>  
 
<noinclude>* 10 May 2022 &mdash; [[Work_storage_/cluster/work/_partially_available_(10_May_2022)|Work storage /cluster/work only partially available]]
 
<noinclude>* 10 May 2022 &mdash; [[Work_storage_/cluster/work/_partially_available_(10_May_2022)|Work storage /cluster/work only partially available]]
 
</noinclude>* 04 May 2022 &mdash; [[Decommissioning of Euler III]] <includeonly>:<br />All Euler III nodes will be decommissioned on 18 May 2022 to make room for new GPU nodes.</includeonly>
 
</noinclude>* 04 May 2022 &mdash; [[Decommissioning of Euler III]] <includeonly>:<br />All Euler III nodes will be decommissioned on 18 May 2022 to make room for new GPU nodes.</includeonly>

Revision as of 13:30, 30 June 2022