Orca/Parallel

From ScientificComputing
Revision as of 12:00, 27 October 2016 by Sfux (talk | contribs) (Created page with "If you would like to run orca in parallel, then you need to load the <tt>open_mpi/1.6.5</tt> module, before you load the <tt>orca</tt> module. For instance, when using orca 3....")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

If you would like to run orca in parallel, then you need to load the open_mpi/1.6.5 module, before you load the orca module. For instance, when using orca 3.0.3, then you would need to load the following modules:

module load open_mpi/1.6.5 orca/3.0.3

Further more you also need to add a line to the orca input file to specify the number of cores that should be used. For a 4 core job, you would add

%pal nprocs 4

To your orca input file. Please do not forget to also request the same number of processors from the batch system.